Menu
  • Home
  • Topic
  • 1982 Honda Civic wagon 1.5 pinging or bearings?

1982 Honda Civic wagon 1.5 pinging or bearings?

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here 1982 Honda Civic wagon 1.5 pinging or bearings?

This topic contains 2 replies, has 2 voices, and was last updated by Chris s Chris saumur 4 months ago.

  • Creator
    Topic
  • #956052
    Chris s
    Chris saumur
    Participant

    So I bought this 82 civic for 300$ that didn’t run. I found the throw out bearing had gone out and took out the pressure plate with it. I replaced all that and got it running. Now I’ve driven it a total of 20 miles or so and I’ve noticed that the car makes a rattling under acceleration which I believed to be pinging. It also smokes (grey ish/whiteish color). I found it had a high idle speed which was around 1100 rpms. I adjusted the idle down to 800 rpm and also adjusted the ignition timing, which was off, Back to spec. It still produces the smoke and it still makes the rattle under load (which I think is pinging). The noise got a bit better but it still does it, just not as much. Any ideas from you guys from here?

    I’m not losing Coolant or oil so far and the maintenance records show the motor was rebuilt 5 years ago(receipt from shop that did it).

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #956059
    Jeffrey Voight
    Jeffrey Voight
    Participant

    Did you disconnect and plug the vacuum lines to the vacuum advance when you timed it?

    #956060
    Chris s
    Chris saumur
    Participant

    No I didn’t, it didn’t say to do that in the fsm (or I missed that).

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Loading…