Menu
  • Home
  • Topic
  • 1995 1.8 5 speed Corolla crank but no start.

1995 1.8 5 speed Corolla crank but no start.

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here 1995 1.8 5 speed Corolla crank but no start.

This topic contains 2 replies, has 2 voices, and was last updated by Erin Erin 9 months ago.

  • Creator
    Topic
  • #895602
    Erin
    Erin
    Participant

    It ran just fine but then one day after coming out of a store and trying to start it, it would crank well but would not even try to fire.
    It is not producing spark. It seems to be getting fuel.

    Here is what I have tried –

    Related fuses and relays are good.
    Distributor gap is within specs.
    I tried a different ignition control module. Battery Voltage IS reaching it. BTW it is external
    Tried two different coils (both measured within resistance specs)
    Distributor cap is good, as is rotor.
    Tried installing a different crank sensor. BTW, neither on the old nor new one can I get a stable ohm reading.
    Nothing looked broken nor disconnected under the dash.

    The codes present are –
    12 (no RPM signal within several seconds of cranking)
    21 & 27 (main and sub oxygen sensors)
    There are no other codes.

    The only thing I have not tried is replacing the condenser in the distributor. Would that part even cause a crank/no start?
    If not, what is my next step?

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #895604
    Nightflyr *
    Richard Kirshy
    Participant

    12 (no RPM signal within several seconds of cranking)

    This should be the first place to start you diagnostics..
    Find out why your not getting a rpm signal.
    Be that, a broken wire, faulty connection, faulty connector, ECM issue etc.

    #895606
    Erin
    Erin
    Participant

    I should probably mention that I tried to start it after forgetting to reconnect the distributor.
    I have since had the battery disconnected and reconnected and that code hasn’t returned.

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Loading…