Menu
  • Home
  • Topic
  • 2010 honda element 2.4 auto awd engine miss

2010 honda element 2.4 auto awd engine miss

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here 2010 honda element 2.4 auto awd engine miss

This topic contains 3 replies, has 4 voices, and was last updated by Nightflyr * Richard Kirshy 1 year, 1 month ago.

  • Creator
    Topic
  • #860566

    Eric we have a engine miss fire when engine is cold and goes almost to normal running when hot, plug new, coils good, fuel injectors drop when we disconnect wire on each one.no intake leaks, my scan tool shows miss fire on cylinder 1-1b? 24-75 count, cylinder # 3 miss count 2-6 . rev up engine and let idle will some times stall, restart and runs fine. No check engine light or dtc in system ? what are we missing? 125,000 miles on Honda thanks Tom Wernet, Wernet Enterprises auto sales and service 651-457-1613 or tomwernet@outlook.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #860574
    college man
    college man
    Moderator

    Test the coils with a spark tester. also check compression. You could need a valve adjustment.

    http://www.ericthecarguy.com/faq/solving-automotive-performance-issues

    #895837
    2005 Element
    Wilf
    Participant

    I believe I also detect this problem (2005 Honda Element AWD with 288,000 kms). Coils replaced around 188,000 KMS and spark plugs are only 15K kms old.
    It goes away completely as soon as the engine is hot.
    It is a very mild misfire, noted by more rumbly idle and harmonic when at higher rpms. Now, I could be wrong since not tested.

    #895838
    Nightflyr *
    Richard Kirshy
    Participant

    It may be you have a CES vacuum leak causing your miss fire.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Loading…