Menu

91 HONDA PRELUDE burns oil?

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here 91 HONDA PRELUDE burns oil?

This topic contains 3 replies, has 2 voices, and was last updated by Nightflyr * Richard Kirshy 3 weeks, 6 days ago.

  • Creator
    Topic
  • #963775
    todd mann
    todd mann
    Participant

    Ok, i know i hear it all the time…this car just burns alot of oil. But right now i’m at half a quart a day and its not even my daily driver! I know what your thinking … bent valve or bad rings yeah. ive heard that too. However, the car runs just great. I’ve gone over just about every inch (other than engine rebuild) since i got the car and it seems that if there was a catastrophic failure inside causing extreme oil burning the car wouldnt be running so good? Also i know the previous owner did work on the head as well as disassembled, cleaned, did a valve job w/ cams and replaced seals and 7 bad rocker arms (within last year or two). So i put the internal engine things that i cant do much about aside for now. I replaced the PCV valve as it had signs of oil in that hose. The pcv itself also was rattling when i replaced it so i figured maybe it was allowing oil to pass through during operation of the car. I also have recently gone from using 10w30 to 10w40 to see if that makes a difference. Im going to run it a few days and keep track to see if im still around a half quart a day. if so, i will likely use some kind of oil treatment (lucas) in hopes that it will seal up wherever oil is passing through. Does anyone have any other ideas that i could try or signs i could look for before doing something drastic like an engine rebuild (or engine swap)? I really am happy with how the engine is running other than some very faint backfiring or rumbling in the exhaust (probably since i dont have a cat). I appreciate anyone’s ideas they can share. thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #963782
    Nightflyr *
    Richard Kirshy
    Participant

    If your burning half a quart a day, Must be some cloud maker going down the road.
    Might try doing a compression test and a leak down test to confirm if it is bad rings.

    #963797
    todd mann
    todd mann
    Participant

    Richard,
    I dont see excessive smoke. Hardly any really! i smell burning oil or bad exhaust, but i do not see alot of smoke. I dont smell it under the hood. its all exhaust related. i will try to do another compression test and leak down. The last compression i did i got all 4 cylinders between 175-185.

    #963798
    Nightflyr *
    Richard Kirshy
    Participant

    Very odd …
    With that much oil consumption I should think you’d be trailing a fog machine out the tail pipe if it is being burnt.
    Are you sure your not leaking oil?
    Have you looked under the car at the frame for oil splashing?
    Might look at the oil sending unit to see if it is leaking from there.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Loading…