Menu
  • Home
  • Topic
  • 94 Acura Integra GSR – Strange ABS issue

94 Acura Integra GSR – Strange ABS issue

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here 94 Acura Integra GSR – Strange ABS issue

This topic contains 0 replies, has 1 voice, and was last updated by Patrick Smith Patrick Smith 1 month ago.

  • Creator
    Topic
  • #991596
    Patrick Smith
    Patrick Smith
    Participant

    I have an issue with the ABS on my 94 GSR that I’ve been dealing with for several years. When I first start the car after it’s been sitting awhile, everything is fine. But if I drive somewhere like a store, come back a bit later and start the car again, the ABS light remains on. I’ve tried pulling the code, but there is no code. I’ve been through the troubleshooting procedure in the FSM for ABS light staying on with no code, and have come up empty. I can’t seem to find what is causing this.

    The weird thing is that if the car sits awhile longer and I come back and start the car again, the ABS light will go out as normal. And other times when going several places and stopping/starting the car multiple times, sometimes the ABS light will remain on every OTHER time the car is started, which is super bizzare.

    I’ve replaced the actual ABS unit/pump, and the ABS computer, to no avail. I did see a connection to the alternator in the wiring diagram, and the alternator on my car was super old and not even the correct unit (came off a 99-00 EM1 Civic B16A engine, friend gave it to me in 2004 when I needed an alternator and had no money). I just replaced that alternator that had been on the car 16+ years, last night, but still the ABS light is acting the same way.

    Anyone else have an idea what it could be?

You must be logged in to reply to this topic.

Loading…