Menu

96 Accord bad idle in gears

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here 96 Accord bad idle in gears

This topic contains 3 replies, has 2 voices, and was last updated by college man college man 1 year ago.

  • Creator
    Topic
  • #894456
    Christian Fox
    Christian Fox
    Participant

    Hey guys, I’m having some problems figuring this out. My 96 Accord 2.2L 4 Cyl. idles around 1200 RPM upon start up, after letting it get to normal temp it’ll drop to around 650-750 RPM. But when I put into reverse or drive (D4) it drops to about 500. And when it sits in either gear for a minute or 2 the engine sounds like its idle is bouncing but the tachometer stays between the 600 and 550 and will drop over time. I’ve tried resetting the ECU but that didn’t do much. I didn’t have this problem before checking my head gasket. Any help would be greatly appreciated, its the only vehicle for my family. Thank you – Chris

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #894461
    college man
    college man
    Moderator

    if you checked the head gasket by removing the head, you lost coolant. I would bleed the cooling system for air.

    #894463
    Christian Fox
    Christian Fox
    Participant

    I did bleed the system best I could, I may have done it wrong though, cause when I turn the car off, coolant and air come out of the bleeder valve. Would that mean I need a new bleeder valve and that’s letting air into the engine ? I didn’t know there was a bleeder valve before taking the head off. Thanks

    #894465
    college man
    college man
    Moderator

    If coolant and air are coming out on its own. Then that would explain the loss of coolant which now will take in air.
    Replace the bleeder and top off the coolant. Re bleed the system.

    https://www.ericthecarguy.com/faq/what-to-do-when-your-engine-overheats/solving-cooling-system-problems

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Loading…