Menu
  • Home
  • Topic
  • anyone familiar withcode p1362 coming off check engine light?

anyone familiar withcode p1362 coming off check engine light?

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here anyone familiar withcode p1362 coming off check engine light?

  • Creator
    Topic
  • #443755
    inhwithonda23inhwithonda23
    Participant

      How do i go about repairing a top dead center sensor (no signal) i have a 99 honda civicex 1.6-liter SoHC 2dr automatic.has about 150k recently had timing belt and water pump changed. Sometimes car has rough idle at low speeds and shuts off at stop lights. At night headlights flicker and srs light n dash ligjts flicker..any insight would help thanks.

    Viewing 11 replies - 1 through 11 (of 11 total)
    • Author
      Replies
    • #443756
      MattMatt
      Participant

        I would inspect all of your grounds. Get a good wiring diagram, and make sure the ground that applies to those circuits is tight and clean of corrosion. Poor grounds are notorious for creating odd ball issues like what you describe.

        #443757
        inhwithonda23inhwithonda23
        Participant

          Thanks for the input, appreciate it.

          #443758
          dreamer2355dreamer2355
          Participant

            http://honda-tech.com/showthread.php?s= … &t=2805212

            I feel like i have responded to a thread similar to this already. Try to keep all your questions in one thread C8-)

            #443759
            Trcustoms719Trcustoms719
            Participant

              Just start with the basics first and make sure you have a good battery.
              Clean the terminals and have it load tested along with your alternator.
              Good luck.

              #443760
              EricTheCarGuy 1EricTheCarGuy
              Keymaster

                If you have an aftermarket distributor this is likely the cause of the code, I would recommend changing out the distributor with an OE unit if that is the case. Once you have that issue addressed you can then recheck for the other symptoms. BTW don’t mess with the idle screw as that is set at the factory and should not be messed with, if you have idle issues after you fix the CEL then do a search on this site for ‘idle speech’ or I can post it here if you still have a problem.

                #510488
                Ray AndersonRay Anderson
                Participant

                  Hello Eric, I have this code issue on my 93 integra and also have Richporter aftermarket distributor, before I replace the distributor with an oe is there anything else I can check? Thanks for your time.

                  #508614
                  Ray AndersonRay Anderson
                  Participant

                    Hello Eric, I have this code issue on my 93 integra and also have Richporter aftermarket distributor, before I replace the distributor with an oe is there anything else I can check? Thanks for your time.

                    #510529
                    college mancollege man
                    Moderator

                      all you can do is ring out the wires. to see if any
                      thing is open.you can try checking sensor resistance.
                      should be 350-700 ohms.

                      #508670
                      college mancollege man
                      Moderator

                        all you can do is ring out the wires. to see if any
                        thing is open.you can try checking sensor resistance.
                        should be 350-700 ohms.

                        #510671
                        ridinred24ridinred24
                        Participant

                          Your lights are flickering because the idle is probably dipping down too low. I would replace the distributor and make sure your ignition timing is spot on.

                          #508768
                          ridinred24ridinred24
                          Participant

                            Your lights are flickering because the idle is probably dipping down too low. I would replace the distributor and make sure your ignition timing is spot on.

                          Viewing 11 replies - 1 through 11 (of 11 total)
                          • You must be logged in to reply to this topic.
                          Loading…
                          slot gacor https://ibufoundation.or.id/totoup/ situs togel situs togel togel online bo togel situs togel situs togel toto macau agen toto situs togel situs toto bo togel situs togel situs togel resmi situs togel situs toto situs togel situs togel situs togel situs toto togel online situs toto rimbatoto rimbatoto rimbatoto situs toto bo toto situs toto situs togel situs toto slot gacor situs toto https://fpt.uho.ac.id/wp-content/themes/bet200/ situs toto slot gacor https://tp.fkip.ulm.ac.id/toto/ slot gacor slot gacor toto slot slot gacor bo togel situs toto situs togel situs togel slot demo slot gacor slot gacor situs togel bo togel https://fpt.uho.ac.id/wp-content/vendor/situs-toto-hotman/ situs togel/ bento4d situs toto situs togel situs toto monperatoto monperatoto monperatoto monperatoto toto slot monperatoto monperatoto situs toto slot gacor slot gacor SLOT GACOR slot gacor situs toto situs togel slot gacor situs toto toto slot slot gacor situs togel situs toto slot gacor situs toto situs toto monperatoto monperatoto monperatoto slot gacor slot gacor monperatoto