Menu

baffling wiring issue 1986 jeep cj7

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here baffling wiring issue 1986 jeep cj7

This topic contains 1 reply, has 2 voices, and was last updated by Jeffrey Voight Jeffrey Voight 3 months, 4 weeks ago.

  • Creator
    Topic
  • #956657
    sue pal
    sue pal
    Participant

    Please help before I tear out my hair… 86 jeep cj7, I6, 5 speed, all bulbs working / normal blinking ( no dim bulbs)… turn signals work, hazards work, brake lights work, parking / headlights work, reverse lights work….however they DON’T WORK TOGETHER….grrr, EXAMPLE #1: turn signal blinks then add parking lights, now no blinking, lights stay on. EXAMPLE #2: turn & brake is ok, but hazard and brake = solid light, no blinking.. same with hazard + parking light = light on. I have replaced both side marker sockets, all bulbs, front parking light units, I did add L.E.D. tail lights and 2 multi bulb flasher units, replaced turn switch in steering column and headlight switch, fuses in box checked and ok. have wiring diagram, checked splices, are ok, new grounds for headlight /parking lights. I cut off original connectors for front parking lights, added new ones. suggestions ????

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #956658
    Jeffrey Voight
    Jeffrey Voight
    Participant

    Try removing LED bulbs and put the original type back in. The blinker units from that era do not work with LED. Otherwise there is a short somewhere and must be traced with a multimeter.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.

Loading…