Menu

Emissions hose Y connector open?

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here Emissions hose Y connector open?

This topic contains 3 replies, has 2 voices, and was last updated by Robert Miltenberger Robert Miltenberger 4 months, 2 weeks ago.

  • Creator
    Topic
  • #993651
    Robert Miltenberger
    Robert Miltenberger
    Participant

    !998 Honda Accord LX 2.3 I am failing emissions either the canister or purge valve or shut valve is at fault. Although, I found a Y hose connector with one leg of the Y open – I don’t know if that is by design – I cannot find where the open end of the Y connects to or do I just need to cap it?

    Please see link for photo of Y connector https://drive.google.com/file/d/1-DmecqsD4xOqjMNueGvib_F82VGkYPWj/view?usp=sharing

    Thanks,

    Milty

    • This topic was modified 4 months, 2 weeks ago by Robert Miltenberger Robert Miltenberger. Reason: added link to photo
Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #993661
    Dave Tidman
    Dave Tidman
    Participant

    What codes are you getting? this may point to where the hose is supposed to go.

    #993668
    Robert Miltenberger
    Robert Miltenberger
    Participant

    Don’t have exact code – I misplaced my ODBC tester – but it was related to Canister

    #993682
    Robert Miltenberger
    Robert Miltenberger
    Participant

    Any thoughts on y connector? – I was wondering if its open to draw air in? – I don’t see any lose hoses or a valve missing a hose to connect to the Y.

    Thanks

    Milty

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Loading…