Menu
  • Home
  • Topic
  • Ford Focus 2010 SE Manual 5 speed transmission grinding issue

Ford Focus 2010 SE Manual 5 speed transmission grinding issue

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here Ford Focus 2010 SE Manual 5 speed transmission grinding issue

This topic contains 0 replies, has 1 voice, and was last updated by Nathan Nathan 8 months ago.

  • Creator
    Topic
  • #895929
    Nathan
    Nathan
    Participant

    Ford Focus 2010 SE Manual 5 speed transmission grinding issue
    Mileage: 88k
    Repairs: No major repairs.

    Short version:
    I was at a light, went to engage first gear, heard a clunk, and now all the gears grind when engaged.

    Longer version:
    After this incident, I tried starting the car, which works. I can push the clutch in, and start the car in any of the 5 positions and there is no grinding. The grinding only occurs when I go to engage the gears. There is no forward, or backward (reverse), movement of the car, just a grinding. This happens regardless of the gear I try to engage.

    Side note:
    I know Ford had a huge transmission recall for some Focus models, but it does not apply to my car.

    My question:
    What should I look at first, and what happened? I asked a mechanically inclined friend who found it weird that I was able to start the car with no issue (seems like the clutch works?), but all the gears grind when I try to engage. I will be taking to to a mechanic, but I was hoping to try to have a clue what might be the issue before I go get it looked at. I googled around and found lots of instances where specific gears were grinding, but very little on all of them grinding, and the car starting with no issue.

You must be logged in to reply to this topic.

Loading…