Menu

Random misfire on Acura – and seems mysterious

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here Random misfire on Acura – and seems mysterious

This topic contains 31 replies, has 2 voices, and was last updated by ms2000 ms2000 3 months, 1 week ago.

  • Creator
    Topic
  • #989572
    ms2000
    ms2000
    Participant

    1999 Integra LS with 144k miles and Auto, B18B1 – no mods
    Well maintained. Due to the random misfire at idle (car shakes too), did the following still an issue:
    P0300, P0304 and at times P0303 – now all cylinders
    – sparks (OEM), wires (after market)
    – front O2 sensor (OEM)
    – cap & rotors
    – valves adjusted 22k miles ago
    – air filter has 8k
    – cleaned IACV
    – Compression were from 175 to 190
    – Spark plugs did not show any abnormality
    – Swapped ignition coil but no change
    – Batt and Alternator tested fine
    – cold start gave gas smell through exhaust
    – at times smelt gas under the hood but no sign of leaks
    – engine compartment is mostly dry – needed to put new O-ring on Dizzy – the issue started before this repair
    – Lately idle misfire goes away when warms up but happens at 2500rom – then misfires on all Cyl
    – only known issue is the car would need jump start if you don’t drive for 2 weeks & high NOx

    Fuel Trim:
    Originally:
    1500 rpm 2500 rpm
    LTFT 6.2 6.2
    STFT 6.2 8.6

    After I disconnected the battery and let all the Capacitors discharge at idle:
    LTFT – 4.6 4.6
    STFT – 7.8 – 12.5

    Had the car for more than 10 yrs.
    Any help? How can I get Eric to reply?

    Can 87 vs 91 gas or additives cause misfire?

    • This topic was modified 4 months ago by ms2000 .
    • This topic was modified 4 months ago by ms2000 .
Viewing 15 replies - 16 through 30 (of 31 total)
Viewing 15 replies - 16 through 30 (of 31 total)

You must be logged in to reply to this topic.

Loading…