Menu

V-tec spool valve question

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here V-tec spool valve question

This topic contains 1 reply, has 2 voices, and was last updated by Jeffrey Voight Jeffrey Voight 3 weeks, 2 days ago.

  • Creator
    Topic
  • #963448
    Brad
    Brad
    Participant

    2002 Civic 1.7 L – I keep getting P1259 code. When I look it up it says V-tec. Dealer wants $590 for the new spool valve this thing is so old I’m not doing that. I did a clean and inspect of the spool valve and the solenoid ohms out as good. Re-installed. The first pull it felt strong like it hit V-tec but threw the code again. Replaced with China-special spool valve same deal pulled good and throws code. Question: Is 0W-20 Royal Purple too thin for the V-tec to work right? Do you think it’s probably the Pressure Switch that’s bad on my original spool valve? I’m at a loss but I know the Honda knowledge is out there thanks for any help in advance guys. I’m 57 years old.

Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #963469
    Jeffrey Voight
    Jeffrey Voight
    Participant

    It is extremely important that you use the recommended viscosity for this engine. The oil pressure should be checked with a mechanical oil pressure gage. Many times if oil maintenance was neglected there could be a sludge problem. Having enough oil pressure is imperative for this system to work.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.

Loading…