Menu

Vibration on acceleration

This topic contains 2 replies, has 2 voices, and was last updated by Philippe Silva Philippe Silva 10 months, 3 weeks ago.

  • Creator
    Topic
  • #895234
    Philippe Silva
    Philippe Silva
    Participant

    I can’t figure out the cause of the vibration when I hit the gas. I have a 2011 Accord 4Cl MANUAL Transmission (87k miles). I lifted the front, took tires and rotors out and tested. It vibrated a lot from second and forth gear. Replace the PCV valve, replace spark plugs, and right CV axle, where the noise appeared to be coming from. Got a little better after replacing the axle but still uncomfortable. Vibration stops completely when I release the gas pedal. Engine doesn’t move, so no motor mount issues. I took it to the shop and they couldn’t figure it out either. I am afraid something more serious might happen. I need help please!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • #895238
    Billy
    Billy
    Participant

    It vibrates the same when driving or off the ground?
    Is there any play in the differential carrier bearing? You can tell by grabbing the inner CV joint cup and wiggling it.

    #895246
    Philippe Silva
    Philippe Silva
    Participant

    It vibrates either way. I did that to rule out tires and rotors. There is no play in the intermediate shaft but there is some play on the CV axle. I was able to move it a little bit in and out. No play at all on the left side. Original Cv axle seems to be ok, but I replaced it because I could here some noise. Although the vibration got better, I still feel vibration specially on gear 4.
    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Loading…