Wont start – V60 d3 2011

Home Forums Stay Dirty Lounge Service and Repair Questions Answered Here Wont start – V60 d3 2011


This topic contains 0 replies, has 1 voice, and was last updated by Robert Eriksson Robert Eriksson 7 months, 3 weeks ago.

  • Creator
  • #1024288
    Robert Eriksson
    Robert Eriksson

    Hello! (Swedish guy here searching for expertise, please excuse spelling)

    My volvo is acting up on me big time and i want to consult all of you car-gurus before i send it of with the tow truck.
    The car is a Volvo V60 d3 – 2011, and it wont start.
    Over about 2 months there has been some trouble starting the car, maybe 4 or 5 times. We then waited a couple of minutes and then it worked again. This last time it wont start at all though.
    I´ve done some fault searching and what i concluded so far is:
    * Start engine cranks but wont “fire”
    *No fuel comes to the the engine. I´ve unscrewed the fuel pipe right before it goes into the engine and pressed start, but no fuel comes out of the tube.
    *I get loads of fault codes on my car scanner( Thinkdiag+). I suspect alot of these are because i completely drained the battery a couple of times during fault searching.( Not sure though).
    *I controlled the glow plugs. I loosened the “hat” from them and did a resistance reading from the top of eatch glow plug to earth. About 0.5 ohm on all.
    * Controlled current though wiring right before the glow plugs. They get about 5 ampere at start eatch.
    *Diesel heater works fine. When i start it the fuel pump starts. I get the feeling that when i try to start the car the fuel pump doesnt react normally though. Car wont start even when im running diesel heater and fuelpump is engaged.
    *Tried starting without tanklid shut, didnt work. ( read somewhere that vacuum and pressure sensors could mess things up)

    In my novice mechanic mind im thinking the computer is messed up? Or some stop signal is stopping the enging from starting.

    Do you guys have any idea what this might be about?

You must be logged in to reply to this topic.