Menu
  • Home

Kmarie

0 ITEMS

Forum Replies Created

Viewing 2 replies - 1 through 2 (of 2 total)
  • Author
    Replies
  • in reply to: Rpm surge only with A/C #453495
    KmarieKmarie
    Participant

      Thanks for the replies everyone!

      Ok ill try to address everything..

      First, I meant to say bank 1 sensor 2 (apologies) which my CEL is pulling P0141. I replaced the o2 sensor when I bought the truck and reset the light, but it returned shortly afterwards, going off and on sometimes. I’ve ignored this because I understand it monitors the efficiency of the cat converter, not the fuel/air ratio, thus ruling it out for my A/C surges.

      Secondly, My EGR has the leak at the junction where the rear of the valve meets the pipe leading to the exhaust manifold. I didn’t assume this was the cause of the surges because when my a/c is off, my idle is normal and no surges at low speeds either. Wouldn’t the surges occur without the A/C on too if it was the EGR to blame? But, I going to take the valve off this weekend to fix the bolt issue, clean, and test the diaphragm to rule it out.

      So, am I wrong to come back to the compressor as the culprit? I mean it acts just like uncharged system would, only it’s charged and when it cycles, it surges…

      oh Greyfox – Yes, I completely understand if I don’t know how to do something, to not tinker with it. But, if I never take a step to learn how to do it myself (and not damage it), it won’t get fixed. That’s why I started teaching myself how to work on engines. A girls gotta start somewhere C8-)

      in reply to: Rpm surge only with A/C #453487
      KmarieKmarie
      Participant

        Beefy – No, this has been occurring for almost a year (figured it wasn’t too detrimental to my engine, not very proud of that).
        I will try recharging the system to see if that will help. I’m unable to get ahold of a manifold gauge set though.
        Am I able to test the compressor somehow to see if that is failing?

        Dreamer2355 – I have no symptoms of power steering issues from what I’ve noticed. My rpm’s stay put when my wheels are turned to the max if that says anything. But, I will check the switch and make sure. Also, the check engine light is on but only for my bank 2 o2 sensor that has a hole in the pipe next to it. As for leaks…..”Today”, I had a bolt break from the rear of my egr valve and It’s leaking exhaust so my idle is now constantly 1200+ rpm. I find this oddly ironic…
        Hopefully I’ll get that fixed by the weekend.

        Thanks for the help guys!

      Viewing 2 replies - 1 through 2 (of 2 total)
      Loading…
      slot gacor https://ibufoundation.or.id/totoup/ situs togel situs togel togel online bo togel situs togel situs togel toto macau agen toto situs togel situs toto bo togel situs togel situs togel resmi situs togel situs toto situs togel situs togel situs togel situs toto togel online situs toto rimbatoto rimbatoto rimbatoto situs toto bo toto situs toto situs togel situs toto slot gacor situs toto https://fpt.uho.ac.id/wp-content/themes/bet200/ situs toto slot gacor https://tp.fkip.ulm.ac.id/toto/ slot gacor slot gacor toto slot slot gacor bo togel situs toto situs togel situs togel slot demo slot gacor slot gacor situs togel bo togel https://fpt.uho.ac.id/wp-content/vendor/situs-toto-hotman/ situs togel/ bento4d situs toto situs togel situs toto monperatoto monperatoto monperatoto monperatoto toto slot monperatoto monperatoto situs toto slot gacor slot gacor SLOT GACOR slot gacor situs toto situs togel slot gacor situs toto toto slot slot gacor situs togel situs toto slot gacor situs toto situs toto monperatoto monperatoto monperatoto slot gacor slot gacor monperatoto