Civic `92 horn issue

More
4 years 7 months ago #133705 by Voytec
Civic `92 horn issue was created by Voytec
Hi guys, few months ago my horn just gone, and still its not working. Today spend whole day in a garage checking all connections in the wirings with Civic manual, but there is still something wrong with. As manual says its going by two wires, white-green from battery and blue-red to hubcore. So i tried to find the blue-red cabel and there is none. My car is stock, without srs or cruise control so manual is only says what of the attachment below. Continuity check, for all cables coming into upper column, two, (white and red-blue) in 6pin connector are showing my the countinuity (WTF??) Were i should check for correct cable, i need my horn back :)
Horn is working, checked. Ground should be fine i clean mount area from rust/paint.
Fuse 42 is ok :)



Hope my bad english is not that horrible and you can understand what i`m trying to explain.
Can you help me?

Proud owner of Civic EG8 :)
Attachments:

Please Log in or Create an account to join the conversation.

Advertisement
More
4 years 7 months ago #133712 by knookle89
Replied by knookle89 on topic Civic `92 horn issue
1:Your Horn Fuse is blown (sound like you checked it)
2:Your Horn Relay is blown(its like a fuse panel sometimes under the hood) Switch a matching relay, see if it works
3:Your actual Horn(sound making speaker thing) is bad, use a jumper cable to jump from the positive. see if it harps
4: Your steering wheel horn part is bad :( This requires alot of work sometimes, disconnect battery to prevent airbag

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #133713 by Voytec
Replied by Voytec on topic Civic `92 horn issue

knookle89 wrote: 1:Your Horn Fuse is blown (sound like you checked it)
2:Your Horn Relay is blown(its like a fuse panel sometimes under the hood) Switch a matching relay, see if it works
3:Your actual Horn(sound making speaker thing) is bad, use a jumper cable to jump from the positive. see if it harps
4: Your steering wheel horn part is bad :( This requires alot of work sometimes, disconnect battery to prevent airbag


Thanks for a reply to my issue.
1. Checked, its fine.
2. Where it's? Obd0 didnt have a horn relay, am i wrong?
3. Horn is fine, checked.
4. I swaped the steering wheel and that didnt help.
Thinking of swap slip ring, but first i want to take some advice here.
Anyone with some help?

Proud owner of Civic EG8 :)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #133726 by knookle89
Replied by knookle89 on topic Civic `92 horn issue
OBD0 is generally used on Honda's to refer to 1988-1991 ECUs.
OBD1 was 92-95,
OBD2A was 1996-1998

So I believe you have OBD1 in your vehicle also here is a pic of the horn relay location



Possible its a Multi-Function Relay, but do look at the location in the picture and find the type of relay, maybe try swapping one thats the same and see if it works.
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #133731 by allhan
Replied by allhan on topic Civic `92 horn issue
hello :)

Here wiring diagram for 92 civic non srs :)



Scan it, Scope it, Fix it :) DON`T be a part changer!!!
Attachments:

Please Log in or Create an account to join the conversation.

Advertisement
More
4 years 7 months ago #133740 by Voytec
Replied by Voytec on topic Civic `92 horn issue

knookle89 wrote: OBD0 is generally used on Honda's to refer to 1988-1991 ECUs.
OBD1 was 92-95,
OBD2A was 1996-1998

So I believe you have OBD1 in your vehicle also here is a pic of the horn relay location



Possible its a Multi-Function Relay, but do look at the location in the picture and find the type of relay, maybe try swapping one thats the same and see if it works.

Yeah, but my engine is d15b2 which was use in 4gen aswell so can be as i say. In my fuse box under the steering wheel there's space for horn relay but i dont have srs.

allhan wrote: hello :)

Here wiring diagram for 92 civic non srs :)


Thanks for help, i'll check again today, shoot some photos and attatch here later

Proud owner of Civic EG8 :)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #133765 by knookle89
Replied by knookle89 on topic Civic `92 horn issue
defiantly check the horn relay under the dash. So ur saying ur car is obd0, I bet ur right. Hope thats the problem.

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #133796 by allhan
Replied by allhan on topic Civic `92 horn issue
Hello again :)
Diagrams show that models With srs have horn relay, and models without srs dont have..
So you have 12v at terminal 2 at horn (wht/grn wire)? should be 12v all time..
if you have, then follow Control side (ground side) from horn to horn switch (Blu/red wire).
C301, C448, C431.

Scan it, Scope it, Fix it :) DON`T be a part changer!!!

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #134015 by Voytec
Replied by Voytec on topic Civic `92 horn issue
No, right now i have only 8.15v and when engine is runnin is ~9.15v

Proud owner of Civic EG8 :)

Please Log in or Create an account to join the conversation.

More
4 years 7 months ago #134019 by knookle89
Replied by knookle89 on topic Civic `92 horn issue
No horn relay on non srs. Dang I thought it'd be a relay, my bad.

Please Log in or Create an account to join the conversation.

Advertisement
Time to create page: 0.294 seconds