Menu

Funky Idle 98 Accord V6 3.0

Home Forums Stay Dirty Lounge Funky Idle 98 Accord V6 3.0

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by Ron Wis Ron Wis 9 months, 2 weeks ago.

  • Creator
    Topic
  • #963833
    Tim Slaughter
    Tim Slaughter
    Participant

    I have had the timing belt and water pump replaced at 100K and 230K. The car set for 6 months the power steering line burst and I was waiting for my Mechanic friend to recover from an illness (non Covid) before I gave it to him to fix.
    Before it sat it did not have this idle problem, I took it to him with the funky idle and he replaced the idle control sensor at the same time. He let it run for a few hours, then called me to come and get it. After I had it a few hours and started driving it at highway speed, this emerged. Not quite the same as it did when I took it to him, it was revving from 1k to 3k when I took it to him. Now it is surging 1k to 1.5k.
    All the stuff I read here Eric insisted idle problems are related to air in the cooling system, so I bought a no spill funnel system per Eric’s video, and burped it 2 days in a row until I got all the air out.
    I have replaced the throttle control sensor the map sensor and the idle control sensor and the throttle body snorkel as well (it had a crack in it). The next two things on order are an upstream o2 sensor and a vss sensor. I am at a total loss, any help will be very helpful. Thanks one and all!
    here is the link to check it out.

    • This topic was modified 10 months, 2 weeks ago by Tim Slaughter Tim Slaughter. Reason: grammer
Viewing 1 replies (of 1 total)
  • Author
    Replies
  • #986740
    Ron Wis
    Ron Wis
    Participant

    Idle Air Control?

Viewing 1 replies (of 1 total)

You must be logged in to reply to this topic.

Loading…