Menu

No crank/start issue

This topic contains 6 replies, has 2 voices, and was last updated by Trevor Hesseltine Trevor Hesseltine 3 days, 3 hours ago.

  • Creator
    Topic
  • #962488
    Trevor Hesseltine
    Trevor Hesseltine
    Participant

    I recently bought a 2006 pontiac grand pix for the first three days it ran fine on the morning of the fourth day i bored out the injectors and it was hard to start afterwards blew out a constant stream of white smoke i have since replaced the injectors yet in the same day i replaced the rear window motors and as i tried to roll the windows up it killed my battery and i have had the same issue since i replaced the battery all the car will do is go ‘click’ and all electronics die out until i turn the key off i have had the starter tested alternator tested fuses checked and even removed all but the bare minimum fuses necessary for the engine to start no change no difference and everything tested fine and im able to crank the motor by hand my only other options is the ignition switch or the pcm body module however i want to be sure before i start any further digging

Viewing 6 replies - 1 through 6 (of 6 total)
  • Author
    Replies
  • #962493
    Nightflyr *
    Richard Kirshy
    Participant

    Since your electrical issue started when you replaced the window motors …
    Might try disconnecting them and see if the issue resolves itself.

    #962674
    Trevor Hesseltine
    Trevor Hesseltine
    Participant

    Richard Kirshy wouldnt removing the fuse for the power windows equal the same thing plis the window motors are brand new so definitely not that

    #962693
    Nightflyr *
    Richard Kirshy
    Participant

    Well that would depend..
    First thing is “new” does not always equate to good.
    You can search where “new” parts have been installed only to be found to be defective.
    As to “removing the fuse” it may or may not equal.
    Do you know for certain that the window motors are not controlled by a separate control module that feeds back coms to other modules with in the network?
    Just trying to level the playing field by getting everything back to where it was before the issue began.

    #962702
    Trevor Hesseltine
    Trevor Hesseltine
    Participant

    I purchased the motors off parts geek and i did try your suggestion made no difference as for the second control module i have no idea and dont know any way to check for that

    #962705
    Trevor Hesseltine
    Trevor Hesseltine
    Participant

    I also forgot to mention i set off the security alarm when the battery was dead and wasnt able to turn it off

    #963688
    Trevor Hesseltine
    Trevor Hesseltine
    Participant

    Sorry for the hiatus had some family issues to deal with in the meantime i discovered the motor had been hot seized this whole time i had not checked the condition of the piston rings before i bored out the injectors they were obviously in poor condition as they allowed the fuel to be pushed behind the pistons displacing the oil effectively seizing the motor i apologise for any unnecessary head scratching this is a rookie mistake and i should have known better yet i have another question i dont want the supercharger to go to waste i have a 2007 mistubishi eclipse gt i been trying to restore it belonged to a deceased friend of mine its been forgotten in his barn he was trying to make it race ready and i want to finish it for him i want to use the supercharger from my pontiac grand prix they are both the same size six cylinders but i am well aware superchargers are not universal and i cant find anything on the internet to suggest either way even through part numbers

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Loading…